<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
					<head>
				    <meta charset="UTF-8" />
				    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
            				    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
				    <link rel="profile" href="http://gmpg.org/xfn/11" />
				    <link rel="pingback" href="http://www.zimnetradio.com/znr/xmlrpc.php" />

				   <!-- html5shiv for IE8 and less  -->
				    <!--[if lt IE 9]>
				      <script src="http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/js/html5.js"></script>
				    <![endif]-->
				    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Friday Jive &#8211; 28 April 2017 &#8211; zim NET radio</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Feed" href="http://www.zimnetradio.com/znr/feed/" />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Comments Feed" href="http://www.zimnetradio.com/znr/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.zimnetradio.com\/znr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 300px; }
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tc-gfonts-css'  href='//fonts.googleapis.com/css?family=Fjalla+One:400%7CCantarell:400' type='text/css' media='all' />
<link rel='stylesheet' id='bp_greeting_message-frontend-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/bp-greeting-message/assets/css/frontend.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='footer_flyout_plugin_css-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/footer-flyout-widget//wpwox-css.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/give/templates/give.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='pta_directory-style-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/pta-member-directory/includes/css/pta-contact-form.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/radio-station/templates/djonair.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/radiodj/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-fa-css'  href='http://www.zimnetradio.com/znr/wp-content/themes/customizr/assets/shared/fonts/fa/css/font-awesome.min.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-common-css'  href='http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/css/tc_common.min.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-skin-css'  href='http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/css/green.min.css?ver=3.5.10' type='text/css' media='all' />
<style id='customizr-skin-inline-css' type='text/css'>

                  .site-title,.site-description,h1,h2,h3,.tc-dropcap {
                    font-family : 'Fjalla One';
                    font-weight : 400;
                  }

                  body,.navbar .nav>li>a {
                    font-family : 'Cantarell';
                    font-weight : 400;
                  }

            body,.navbar .nav>li>a {
              font-size : 16px;
              line-height : 1.6em;
            }
table { border-collapse: separate; }
                           body table { border-collapse: collapse; }
                          
.social-links .social-icon:before { content: none } 
.sticky-enabled .tc-shrink-on .site-logo img {
    					height:30px!important;width:auto!important
    				}

    				.sticky-enabled .tc-shrink-on .brand .site-title {
    					font-size:0.6em;opacity:0.8;line-height:1.2em
    				}


      .carousel .czr-item {
        line-height: 450px;
        min-height:450px;
        max-height:450px;
      }
      .tc-slider-loader-wrapper {
        line-height: 450px;
        height:450px;
      }
      .carousel .tc-slider-controls {
        line-height: 450px;
        max-height:450px;
      }

        @media (max-width: 1200px) {
          .carousel .czr-item {
            line-height: 346.5px;
            max-height:346.5px;
            min-height:346.5px;
          }
          .czr-item .carousel-caption {
            max-height: 301.5px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 346.5px;
            height:346.5px;
          }
        }

        @media (max-width: 979px) {
          .carousel .czr-item {
            line-height: 278.1px;
            max-height:278.1px;
            min-height:278.1px;
          }
          .czr-item .carousel-caption {
            max-height: 233.1px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 278.1px;
            height:278.1px;
          }
        }

        @media (max-width: 480px) {
          .carousel .czr-item {
            line-height: 171px;
            max-height:171px;
            min-height:171px;
          }
          .czr-item .carousel-caption {
            max-height: 126px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 171px;
            height:171px;
          }
        }

        @media (max-width: 320px) {
          .carousel .czr-item {
            line-height: 126px;
            max-height:126px;
            min-height:126px;
          }
          .czr-item .carousel-caption {
            max-height: 81px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 126px;
            height:126px;
          }
        }

</style>
<link rel='stylesheet' id='customizr-style-css'  href='http://www.zimnetradio.com/znr/wp-content/themes/customizr/style.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/js/fancybox/jquery.fancybox-1.3.4.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/slimpack/slimpack/modules/widgets/facebook-likebox/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/slimpack/slimpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://www.zimnetradio.com/znr/wp-content/sedlex/inline_styles/f1b5c602ff3b5ad65739cada8654ec4235a05353.css?ver=20170508' type='text/css' media='all' />
<link rel='stylesheet' id='quick_chat_style_sheet-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/quick-chat/css/quick-chat.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='quick_chat_ie_style_sheet-css'  href='http://www.zimnetradio.com/znr/wp-content/plugins/quick-chat/css/quick-chat-ie.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bp_gm_values = {"user_name":"","greeting":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/bp-greeting-message/assets/js/frontend.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.zimnetradio.com\/znr\/wp-admin\/admin-ajax.php","checkout_nonce":"68c3fd893c","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.7","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"http:\/\/www.zimnetradio.com\/znr\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.7'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/js/fancybox/jquery.fancybox-1.3.4.min.js?ver=3.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TCParams = {"_disabled":[],"FancyBoxState":"1","FancyBoxAutoscale":"1","SliderName":"","SliderDelay":"","SliderHover":"1","centerSliderImg":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"anchorSmoothScroll":"linear","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".tc-carousel-control",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"tab\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"ReorderBlocks":"1","centerAllImg":"1","HasComments":"","LeftSidebarClass":".span3.left.tc-sidebar","RightSidebarClass":".span3.right.tc-sidebar","LoadModernizr":"1","stickyCustomOffset":{"_initial":0,"_scrolling":0,"options":{"_static":true,"_element":""}},"stickyHeader":"1","dropdowntoViewport":"","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"50","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".article-container",".__before_main_wrapper",".widget-front"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","isSecondMenuEnabled":"","secondMenuRespSet":"in-sn-before","isParallaxOn":"1","parallaxRatio":"0.55","pluginCompats":[],"frontHelpNoticesOn":"1","frontHelpNoticeParams":{"thumbnail":{"active":false,"args":{"action":"dismiss_thumbnail_help","nonce":{"id":"thumbnailNonce","handle":"71bb3c60c0"},"class":"tc-thumbnail-help"}},"smartload":{"active":true,"args":{"action":"dismiss_img_smartload_help","nonce":{"id":"imgSmartLoadNonce","handle":"438c601616"},"class":"tc-img-smartload-help"}},"sidenav":{"active":false,"args":{"action":"dismiss_sidenav_help","nonce":{"id":"sideNavNonce","handle":"65c0ff2466"},"class":"tc-sidenav-help"}},"secondMenu":{"active":false,"args":{"action":"dismiss_second_menu_notice","nonce":{"id":"secondMenuNonce","handle":"83fec53026"},"class":"tc-menu-placeholder"}},"mainMenu":{"active":false,"args":{"action":"dismiss_main_menu_notice","nonce":{"id":"mainMenuNonce","handle":"414cc1d07d"},"class":"tc-main-menu-notice"}},"slider":{"active":false,"args":{"action":"slider_notice_actions","nonce":{"id":"sliderNoticeNonce","handle":"fbfc5d3cb1"},"class":"tc-slider-notice"}},"fp":{"active":false,"args":{"action":"fp_notice_actions","nonce":{"id":"fpNoticeNonce","handle":"dda52282c6"},"class":"tc-fp-notice"}},"widget":{"active":false,"args":{"action":"dismiss_widget_notice","nonce":{"id":"WidgetNonce","handle":"d99674a609"}}}},"ajaxUrl":"http:\/\/www.zimnetradio.com\/znr\/wp-admin\/admin-ajax.php","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/js/tc-scripts.min.js?ver=3.5.10'></script>
<link rel='https://api.w.org/' href='http://www.zimnetradio.com/znr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.zimnetradio.com/znr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.zimnetradio.com/znr/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men&#8217;s Corner &#8211; 20 April 2017' href='http://www.zimnetradio.com/znr/2017/05/06/mens-corner-20-april-2017/' />
<link rel='next' title='Men&#8217;s Corner &#8211; 13 April 2017' href='http://www.zimnetradio.com/znr/2017/05/06/mens-corner-13-april-2017/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.zimnetradio.com/znr/2017/05/06/friday-jive-28-april-2017/" />
<link rel='shortlink' href='http://www.zimnetradio.com/znr/?p=908' />
<link rel="alternate" type="application/json+oembed" href="http://www.zimnetradio.com/znr/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.zimnetradio.com%2Fznr%2F2017%2F05%2F06%2Ffriday-jive-28-april-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.zimnetradio.com/znr/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.zimnetradio.com%2Fznr%2F2017%2F05%2F06%2Ffriday-jive-28-april-2017%2F&#038;format=xml" />
<meta name="generator" content="Give v1.8.7" />
<link rel="stylesheet" href="http://www.zimnetradio.com/znr/wp-content/plugins/message-flow/mediaelementjs/build/mediaelementplayer.min.css" /><link rel="stylesheet" href="http://www.zimnetradio.com/znr/wp-content/plugins/message-flow/css/main.css" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.zimnetradio.com/znr/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.zimnetradio.com/znr/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday Jive &#8211; 28 April 2017" />
<meta property="og:url" content="http://www.zimnetradio.com/znr/2017/05/06/friday-jive-28-april-2017/" />
<meta property="og:description" content="Friday Jive presented live from Tapi Tapi Studios by DJ GV on April 28th, 2017." />
<meta property="article:published_time" content="2017-05-06T06:16:59+00:00" />
<meta property="article:modified_time" content="2017-05-06T06:16:59+00:00" />
<meta property="og:site_name" content="zim NET radio" />
<meta property="og:image" content="http://www.zimnetradio.com/znr/wp-content/plugins/slimpack/slimpack/_inc/blank.jpg" />
<meta property="og:locale" content="en_US" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-91327305-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				</head>
				
	<body class="post-template-default single single-post postid-908 single-format-audio tc-fade-hover-links tc-l-sidebar tc-center-images skin-green wpb-js-composer js-comp-ver-4.11.1 vc_responsive tc-sticky-header sticky-disabled tc-transparent-on-scroll no-navbar tc-regular-menu" itemscope itemtype="http://schema.org/WebPage">

    
    <div id="tc-page-wrap" class="">

  		
  	   	<header class="tc-header clearfix row-fluid tc-tagline-off tc-title-logo-on  tc-shrink-on tc-menu-on logo-left tc-second-menu-in-sn-before-when-mobile" role="banner">
  			
        <div class="brand span3 pull-left">
        <a class="site-logo" href="http://www.zimnetradio.com/znr/" title="zim NET radio | Zimbabwe’s Number ONE Internet radio station"><img src="http://www.zimnetradio.com/znr/wp-content/uploads/2015/07/znr_logo.jpg" alt="Back Home" width="225" height="95" style="max-width:250px;max-height:100px" data-no-retina class=" attachment-64"/></a>        </div> <!-- brand span3 -->

        <div class="container outside"><h2 class="site-description">Zimbabwe’s Number ONE Internet radio station</h2></div>      	<div class="navbar-wrapper clearfix span9 tc-submenu-fade tc-submenu-move tc-open-on-hover pull-menu-left">
        	<div class="navbar resp">
          		<div class="navbar-inner" role="navigation">
            		<div class="row-fluid">
              		<div class="social-block span5"><div class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fa fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fa fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fa fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fa fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fa fa-youtube"></i></a><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fa fa-dribbble"></i></a></div></div><h2 class="span7 inside site-description">Zimbabwe’s Number ONE Internet radio station</h2><div class="nav-collapse collapse tc-hover-menu-wrapper"><div class="menu-main-container"><ul id="menu-main-2" class="nav tc-hover-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://www.zimnetradio.com/znr/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-32"><a href="http://www.zimnetradio.com/znr/aboutus/">About Us <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.zimnetradio.com/znr/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.zimnetradio.com/znr/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.zimnetradio.com/znr/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://www.zimnetradio.com/znr/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-333"><a href="http://www.zimnetradio.com/znr/category/podcast/">Podcasts <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://www.zimnetradio.com/znr/category/podcast/basement-sounds/">Basement Sounds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://www.zimnetradio.com/znr/category/podcast/chakafukidza-dzimba-matenga/">Chakafukidza Dzimba Matenga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://www.zimnetradio.com/znr/category/podcast/dzandakusarudzira/">Dzandakusarudzira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="http://www.zimnetradio.com/znr/category/podcast/dzinodzora-ndangariro/">Dzinodzora Ndangariro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="http://www.zimnetradio.com/znr/category/podcast/friday-jive-hoza-friday/">Friday Jive (Hoza Friday)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://www.zimnetradio.com/znr/category/podcast/huchi-pasina-nyuchi/">Huchi Pasina Nyuchi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="http://www.zimnetradio.com/znr/category/podcast/gospel-lounge/">Gospel Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown-submenu menu-item-335"><a href="http://www.zimnetradio.com/znr/category/podcast/kuverengwa-kwemabhuku/">Kuverengwa Kwemabhuku</a>
<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.zimnetradio.com/znr/category/podcast/kuverengwa-kwemabhuku/book-1/">Book 1: Ndiko Here Kuda Kwenyu Mwari</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.zimnetradio.com/znr/category/podcast/kuverengwa-kwemabhuku/book-2/">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="http://www.zimnetradio.com/znr/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/">Book3: Akanyangira Yaona</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://www.zimnetradio.com/znr/category/podcast/melomania/">Melomania</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="http://www.zimnetradio.com/znr/category/podcast/mens-corner/">Men’s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://www.zimnetradio.com/znr/category/podcast/motivation-for-living/">Motivation for Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.zimnetradio.com/znr/category/podcast/special-programming/">Special Programming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://www.zimnetradio.com/znr/category/podcast/the-big-reggae-dancehall/">The Big Reggae / Dancehall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://www.zimnetradio.com/znr/category/podcast/the-countdown/">The Countdown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://www.zimnetradio.com/znr/category/podcast/the-drumroll/">The Drumroll Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://www.zimnetradio.com/znr/category/podcast/the-listeners-choice-show/">The Listener’s Choice Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="http://www.zimnetradio.com/znr/category/podcast/the-mixed-bag-talk-show/">The Mixed Bag Talk Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://www.zimnetradio.com/znr/category/podcast/urban-connection/">Urban Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="http://www.zimnetradio.com/znr/category/podcast/welcome-to-our-house/">Welcome To Our House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="http://www.zimnetradio.com/znr/category/podcast/your-day-with-achihera/">Your Day With Achihera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://www.zimnetradio.com/gospelchannel">Gospel Channel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://wp.me/P6s8cF-aA%20">Send Us Your Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a title="Support zim NET" href="http://www.zimnetradio.com/znr/donate/">Donate</a></li>
</ul></div></div><div class="btn-toggle-nav pull-right"><button type="button" class="btn menu-btn" data-toggle="collapse" data-target=".nav-collapse" title="Open the menu" aria-label="Open the menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </button></div>          			</div><!-- /.row-fluid -->
          		</div><!-- /.navbar-inner -->
        	</div><!-- /.navbar resp -->
      	</div><!-- /.navbar-wrapper -->
    	  		</header>
  		<div id="tc-reset-margin-top" class="container-fluid" style="margin-top:103px"></div><div id="main-wrapper" class="container">

    <div class="tc-hot-crumble container" role="navigation"><div class="row"><div class="span12"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://www.zimnetradio.com/znr" title="zim NET radio" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="http://www.zimnetradio.com/znr/category/podcast/" title="Podcasts">Podcasts</a> <span class="sep">&raquo;</span> <a href="http://www.zimnetradio.com/znr/category/podcast/friday-jive-hoza-friday/" title="Friday Jive (Hoza Friday)">Friday Jive (Hoza Friday)</a> <span class="sep">&raquo;</span> <span class="trail-end">Friday Jive &#8211; 28 April 2017</span></div></div></div></div>
    <div class="container" role="main">
        <div class="row column-content-wrapper">

            
        <div class="span3 left tc-sidebar">
           <div id="left" class="widget-area" role="complementary">
              <aside id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<h3 class="widget-title">Current Program:</h3>			
			<ul class="on-air-list">
				<li class="on-air-dj default-dj">DJ Auto</li>			</ul>
		</div>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Studio Numbers:</h3>			<div class="textwidget"><p>US/Canada:</b> +1 (214) 736 3622<br />
UK: +44 (208) 144 3766<br />
Skype: zimnetmainradio</p>
</div>
		</aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">Login</h3>			<div class="textwidget">   </div>
		</aside><aside id="theme-my-login-2" class="widget widget_theme_my_login"><div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/znr/2017/05/06/friday-jive-28-april-2017/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/znr/2017/05/06/friday-jive-28-april-2017/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.zimnetradio.com/znr/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://www.zimnetradio.com/znr/register/" rel="nofollow">Register</a></li>
<li><a href="http://www.zimnetradio.com/znr/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</aside>
<aside id="text-13" class="widget widget_text"><h3 class="widget-title">Artists/Promoters</h3>			<div class="textwidget"><a href="http://wp.me/P6s8cF-aA">Submit Your Music</a></div>
		</aside><aside id="image-2" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.zimnetradio.com/znr/wp-content/uploads/2016/07/Ad-here.gif" class="alignnone" width="270" height="271" /></div>
</aside>            </div><!-- //#left or //#right -->
        </div><!--.tc-sidebar -->

        
                <div id="content" class="span9 article-container tc-gallery-style">

                    
                        
                                                                                    
                                                                    <article id="post-908" class="row-fluid post-908 post type-post status-publish format-audio hentry category-friday-jive-hoza-friday tag-podcast post_format-post-format-audio">
                                                <header class="entry-header">
          <h1 class="entry-title ">Friday Jive &#8211; 28 April 2017</h1><div class="entry-meta"><a href="http://www.zimnetradio.com/znr/2017/05/06/" title="6:16 am" rel="bookmark"><time class="entry-date updated" datetime="2017-05-06T06:16:59+00:00">6 May, 2017</time></a> &nbsp;in <a class="" href="http://www.zimnetradio.com/znr/category/podcast/friday-jive-hoza-friday/" title="View all posts in Friday Jive (Hoza Friday)"> Friday Jive (Hoza Friday) </a>&nbsp;tagged <a class="" href="http://www.zimnetradio.com/znr/tag/podcast/" title="View all posts in Podcast"> Podcast </a> <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.zimnetradio.com/znr/author/webmaster/" title="View all posts by webmaster" rel="author">webmaster</a></span></span> </div><hr class="featurette-divider __before_content">        </header>
                  <section class="entry-content ">
              <p><span style="text-align: left; color: #333333; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'News Cycle', sans-serif; font-size: 16px; font-style: normal; font-weight: 300; word-spacing: 0px; float: none; display: inline !important; white-space: normal; orphans: 2; widows: 2; background-color: #f5f5f5; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;">Friday Jive presented live from Tapi Tapi Studios by DJ GV on April 28th, 2017.</span></p>
<div class="powerpress_player" id="powerpress_player_6524"><a href="http://shoutengine.com/zimNETradio/zimNETradio-friday-jive-28-april-2017-35736.mp3" title="Play" onclick="return powerpress_embed_html5a('6524','http://shoutengine.com/zimNETradio/zimNETradio-friday-jive-28-april-2017-35736.mp3');" target="_blank"><img src="http://www.zimnetradio.com/znr/wp-content/plugins/powerpress/play_audio.png" class="grouped_elements" rel="tc-fancybox-group908" title="Play" alt="Play" style="border:0;" width="23px" height="24px" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://shoutengine.com/zimNETradio/zimNETradio-friday-jive-28-april-2017-35736.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://www.zimnetradio.com/znr/?powerpress_pinw=908-podcast');" rel="nofollow">Play in new window</a> | <a href="http://shoutengine.com/zimNETradio/zimNETradio-friday-jive-28-april-2017-35736.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="zimNETradio-friday-jive-28-april-2017-35736.mp3">Download</a></p><!--powerpress_player-->                                      </section><!-- .entry-content -->
                                            </article>
                                
                            
                        
                    
<div id="comments" class="comments-area" >
	</div><!-- //#comments .comments-area -->

        
          <hr class="featurette-divider __after_loop">
        <nav id="nav-below" class="navigation" role="navigation">

              <h3 class="assistive-text">
                Post navigation              </h3>

              <ul class="pager">
                                  <li class="previous">
                    <span class="nav-previous">
                      <a href="http://www.zimnetradio.com/znr/2017/05/06/mens-corner-20-april-2017/" rel="prev"><span class="meta-nav">&larr;</span> Men&#8217;s Corner &#8211; 20 April 2017</a>                    </span>
                  </li>
                                                  <li class="next">
                    <span class="nav-next">
                        <a href="http://www.zimnetradio.com/znr/2017/05/06/mens-corner-13-april-2017/" rel="next">Men&#8217;s Corner &#8211; 13 April 2017 <span class="meta-nav">&rarr;</span></a>                    </span>
                  </li>
                              </ul>

          </nav><!-- //#nav-below .navigation -->

        
        
                </div><!--.article-container -->

           
        </div><!--.row -->
    </div><!-- .container role: main -->

    
</div><!-- //#main-wrapper -->

  		<!-- FOOTER -->
  		<footer id="footer" class="">
  		 					<div class="container footer-widgets ">
                    <div class="row widget-area" role="complementary">
												
							<div id="footer_one" class="span4">
																															</div><!-- .{$key}_widget_class -->

						
							<div id="footer_two" class="span4">
																															</div><!-- .{$key}_widget_class -->

						
							<div id="footer_three" class="span4">
																
										<aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">

<a href="http://www.serverroom.net">Streaming Solutions by Server Room</a>

</div>
</div>
		</aside>
																							</div><!-- .{$key}_widget_class -->

																	</div><!-- .row.widget-area -->
				</div><!--.footer-widgets -->
				    				 <div class="colophon">
			 	<div class="container">
			 		<div class="row-fluid">
					    <div class="span3 social-block pull-left"><span class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fa fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fa fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fa fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fa fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fa fa-youtube"></i></a><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fa fa-dribbble"></i></a></span></div><div class="span6 credits"><p>&middot; <span class="tc-copyright-text">&copy; 2017</span> <a href="http://www.zimnetradio.com/znr" title="zim NET radio" rel="bookmark">zim NET radio</a> &middot; <span class="tc-credits-text">Designed by</span> <a href="http://presscustomizr.com/">Press Customizr</a> &middot; <span class="tc-wp-powered-text">Powered by</span> <a class="icon-wordpress" target="_blank" href="https://wordpress.org" title="Powered by WordPress"></a> &middot;</p></div>	      			</div><!-- .row-fluid -->
	      		</div><!-- .container -->
	      	</div><!-- .colophon -->
	    	  		</footer>
    </div><!-- //#tc-page-wrapper -->
		<style>#wpwox-footer-flyout-div{width:300px!important;}</style><div id='wpwox-footer-flyout-div' class='wpwox-footer-flyout-div'><button id="wpwox-footer-flyout-closebtn" style="opacity:1">X</button><div><h2 class="wpwox-footer-flyout-widgettitle">Live Broadcast</h2>			<div class="textwidget"><div>
<audio controls autoplay  style="width:100%" src="http://zimnet5.serverroom.us:9874/;"></audio>
</div>
</div>
		</div><script>jQuery("#wpwox-footer-flyout-closebtn").click(function(){ jQuery("#wpwox-footer-flyout-div").removeClass("wpwox-footer-flyout-active");jQuery("#wpwox-footer-flyout-div").addClass("wpwox-footer-flyout-inactive"); });</script></div>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/footer-flyout-widget//wpwox-js.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/quick-chat/js/jquery.c00kie.js?ver=4.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_chat = {"url":"http:\/\/www.zimnetradio.com\/znr\/wp-content\/plugins\/quick-chat\/","ajaxurl":"http:\/\/www.zimnetradio.com\/znr\/wp-admin\/admin-ajax.php","user_id":"0","version":"4.13","debug_mode":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/quick-chat/js/quick-chat-load.js?ver=4.13'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/themes/customizr/inc/assets/js/modernizr.min.js?ver=3.5.10'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/slimpack/slimpack/_inc/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.zimnetradio.com/znr/wp-content/plugins/powerpress/player.min.js?ver=4.7.4'></script>
<div id="tc-footer-btt-wrapper" class="tc-btt-wrapper right"><i class="btt-arrow"></i></div>	</body>
	</html>